Changer la batterie de votre brosse a dent Braun triumph

Votre brosse à dents tombe en rad toutes les deux utilisations ? non non ne la jetez pas ! Changez la batterie !

Il faudra quand même un peu mettre la main à la patte car la bestiole ne sort pas comme ça.
Et un peu de matériel :

  • un fer a souder (450°)
  • de la tresse a déssouder
  • un clé torx T-6 ou un tournevis de précision
  • une clé plate
  • Il suffit d’acheter une batterie de rechange, comme ici sur amazon

    Attention il y a deux tailles 42 et 49 mm et plusieurs diamètres ! Il vaut mieux démonter la brosse pour mesurer la pile et commander la bonne. Celle de taille supérieure ira aussi mais il faudra faire une petite adaptation.

    Voilà un tuto en ligne avec photos et vidéo.

    Perso j’ai galéré à démonter la collerette bleue mais elle s’enlève vraiment.
    Ma brosse est du type 3738, j’ai une batterie de 42 mmm.

    Il me reste à faire un tour au bureau pour la déssouder et commander la batterie de rechange…. Affaire à suivre.

    Edit : j’ai donc déssoudé la batterie, ayant une petite pointe j’ai du mettre la chauffe à fond (450°) pour retirer les pattes !

    Pour replacer la nouvelle batterie, vous faites comme sur la vidéo, mais personnellement j’ai trouvé plus simple de procéder comme suivant :

  • avec un cutter et une pince vous affiner les pattes pour qu’elles passent pas les trous de la plaque, sans que ça dépasse trop de la zone à souder.
  • Vous mettez en place la batterie sans l’enfoncer avec son ‘cul’ plutôt vers le fond de la batterie
  • insérez seulement les pattes dans les trous et pliez-les au niveau de la zone à souder pour qu’elles retiennent la batterie.
  • avec un tournevis plat pliez légèrement les pattes sous la piles, c’est important pour la suite
  • enfoncez la batterie, les pattes vont se plier correctement sous elle
  • avec le tournevis insistez sur le pliage autour de la plaque.
  • Enfin je soude les pattes.
    On remonte tout.

    Jusque là l’appareil ne s’allumait pas, mais la tension sur la batterie était de 0.9V au lieu de 1.2V, donc j’ai lancé la charge. après quelques seconde l’écran s’initialise et la charge se lance.

    Voilà c’est terminé.

    À propos de Selso

    Salut ! Je m'appelle Selso. Je vis à Saint-Etienne depuis 2005. Je suis ingénieur en informatique embarquée en poste chez CIO Systèmes Embarqués.
    Cette entrée a été publiée dans Vie pratique. Vous pouvez la mettre en favoris avec ce permalien.

    Laisser un commentaire